cPanel Güvenlik Güncellemesi

0

cPanel, RPM dosyaları için önemli bir güvenlik güncellemesini duyurdu.

Bu duyuruyla birlikte, EasyApache 4 ile PHP sürüm 5.6.32, 7.0.25 ve 7.1.11 için RPM dosyaları güncelledi. Ayrıca 31 Ekim 2017 tarihi itibariyle, CVE-2016-1283 güvenlik açıkları ile ilgili PHP 5.6.32 ile EasyApache 3.34.19 sürümleri yayınladı.

Vargonen Teknoloji olarak ilgili bu güncelleme kapsamında,

  • PHP 5.6 kullanıcılarının 5.6.32
  • PHP 7.0 kullanıcılarının 7.0.25
  • PHP 7.1 kullanıcılarının 7.1.11

Versiyonuna yükseltme işlemlerini gerçekleştirmelerini tavsiye ederiz.

Güvenlik açığından etkilenen PHP sürümleri;
  • PHP 5.6 sürümünden, 5.6.31’e kadar olan sürümler
  • PHP 7.0 sürümünden, 7.0.24’e kadar olan sürümler
  • PHP 7.1 sürümünden, 7.1.10’a kadar olan sürümler
Paylaş.

Yazar Hakkında

Avatar

Cevap bırakın

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Vargonen E-Bülten
ABONE OL
vargonen cloud fiziksel sunucu domain hosting

Fırsatlardan ve Gelişmelerden Haberdar Olun!

En güncel haberler, sistemsel gelişmeler ve özel kampanyalar Vargonen E-Bülten'de.
Önceki yazıyı okuyun:
badrabbit vargonen cybersecurity ransomware
Fidye Yazılımlarda Yeni Tehlike: Badrabbit

WannaCry, Petya, NotPetya ve DoubleLocker’dan sonra yeni bir siber saldırı dalgasıyla daha karşı karşıyayız. Yeni tehlikenin adı; Badrabbit. Badrabbit Nedir?...

vps vds vargonen hosting domain dedicated bulut sunucu
VPS Sunucu vs Cloud Server

Bulut bilişim teknolojileri her geçen gün daha da geliştikçe ve hayatımızdaki yerini sağlamlaştırdıkça yeni ve eski teknolojiler arasında kavram kargaşaları...

Webend’de Proje Hikayeleri Konuşuldu

Webend - Proje Hikayeleri etkinliği, backend teknolojileri konusunda çeşitli projelerde, uzun yıllar tecrübe kazanmış konuşmacıların ve 400'e yakın katılımcının ilgisiyle,...

Kapat